Project

General

Profile

Error #387

Cannot satisfy the following dependencies for gwck-qmp during compilation: fping

Added by Roger Pueyo Centelles almost 3 years ago. Updated almost 3 years ago.

Status:
Tancat
Priority:
Normal
Start date:
10/12/2016
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:

Description

During compilation, the following error is observed:

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for gwck-qmp:
 *      fping *
 * opkg_install_cmd: Cannot install package gwck-qmp.

History

#1 Updated by Roger Pueyo Centelles almost 3 years ago

  • Status changed from Nou to Resolt
  • % Done changed from 0 to 100
  • Estimated time set to 1.00 h

Commit 5b213ede234980488548d55a19dd768512f3e291 already quitted fping for gwck. However, qMp was using the previous version gwck, which depended on fping no longer available.

Commit commit:c8ed23da16460f134b44a5d1e301b0c5f5978608 makes qMp use the newer, non-fping dependant gwck.

#2 Updated by Roger Pueyo Centelles almost 3 years ago

  • Status changed from Resolt to Tancat

Also available in: Atom PDF