Project

General

Profile

Error #322

Cannot satisfy the following dependencies for luci-app-bmx6: luci-mod-admin-core

Added by Roger Pueyo Centelles almost 6 years ago.

Status:
Nou
Priority:
Alta
Assignee:
Target version:
-
Start date:
11/06/2014
Due date:
% Done:

0%


Description

The package luci-mod-admin-core no longer exists in LuCI. See commit 98a878691d2fa5ab9582944499da75e0292e5260:

Merge: f2ef3ff 267a2e8
Author: Jo-Philipp Wich <>
Date: Wed Oct 29 22:37:13 2014 +0100

...skipping...
Merges libs/core, libs/ipkg, libs/web, libs/sys, libs/sgi-cgi, libs/sgi-uhttpd,
modules/admin-core, themes/base and protcols/core into modules/base and renames
luci-lib-core to luci-base.

Maybe luci-base should be set as dependency?

Also available in: Atom PDF