Project

General

Profile

WR2543ND » History » Version 1

Agustí Moll Garcia, 05/05/2013 01:49 AM

1 1 Agustí Moll Garcia
h1. WR2543ND
2 1 Agustí Moll Garcia
h3. Switch
3 1 Agustí Moll Garcia
4 1 Agustí Moll Garcia
Ethernet => RTL8367R 
5 1 Agustí Moll Garcia
6 1 Agustí Moll Garcia
<pre>
7 1 Agustí Moll Garcia
config interface 'wan'
8 1 Agustí Moll Garcia
        option ifname 'eth0.2'
9 1 Agustí Moll Garcia
        option proto 'dhcp'
10 1 Agustí Moll Garcia
11 1 Agustí Moll Garcia
config switch
12 1 Agustí Moll Garcia
        option name 'switch0'
13 1 Agustí Moll Garcia
        option reset '1'
14 1 Agustí Moll Garcia
        option enable_vlan '1'
15 1 Agustí Moll Garcia
        option enable_vlan4k '1'
16 1 Agustí Moll Garcia
17 1 Agustí Moll Garcia
config switch_vlan
18 1 Agustí Moll Garcia
        option device 'switch0'
19 1 Agustí Moll Garcia
        option vlan '1'
20 1 Agustí Moll Garcia
        option ports '1 2 3 9t'
21 1 Agustí Moll Garcia
22 1 Agustí Moll Garcia
config switch_vlan
23 1 Agustí Moll Garcia
        option device 'switch0'
24 1 Agustí Moll Garcia
        option vlan '2'
25 1 Agustí Moll Garcia
        option ports '0 9t'
26 1 Agustí Moll Garcia
27 1 Agustí Moll Garcia
config switch_vlan
28 1 Agustí Moll Garcia
        option device 'switch0'
29 1 Agustí Moll Garcia
        option ports '4t 9t'
30 1 Agustí Moll Garcia
        option vlan '11'
31 1 Agustí Moll Garcia
32 1 Agustí Moll Garcia
config switch_vlan
33 1 Agustí Moll Garcia
        option device 'switch0'
34 1 Agustí Moll Garcia
        option ports '4t 9t'
35 1 Agustí Moll Garcia
        option vlan '12'
36 1 Agustí Moll Garcia
</pre>