Project

General

Profile

WR2543ND » History » Version 2

Agustí Moll Garcia, 05/05/2013 01:49 AM

1 1 Agustí Moll Garcia
h1. WR2543ND
2 2 Agustí Moll Garcia
3 1 Agustí Moll Garcia
h3. Switch
4 1 Agustí Moll Garcia
5 1 Agustí Moll Garcia
Ethernet => RTL8367R 
6 1 Agustí Moll Garcia
7 1 Agustí Moll Garcia
<pre>
8 1 Agustí Moll Garcia
config interface 'wan'
9 1 Agustí Moll Garcia
        option ifname 'eth0.2'
10 1 Agustí Moll Garcia
        option proto 'dhcp'
11 1 Agustí Moll Garcia
12 1 Agustí Moll Garcia
config switch
13 1 Agustí Moll Garcia
        option name 'switch0'
14 1 Agustí Moll Garcia
        option reset '1'
15 1 Agustí Moll Garcia
        option enable_vlan '1'
16 1 Agustí Moll Garcia
        option enable_vlan4k '1'
17 1 Agustí Moll Garcia
18 1 Agustí Moll Garcia
config switch_vlan
19 1 Agustí Moll Garcia
        option device 'switch0'
20 1 Agustí Moll Garcia
        option vlan '1'
21 1 Agustí Moll Garcia
        option ports '1 2 3 9t'
22 1 Agustí Moll Garcia
23 1 Agustí Moll Garcia
config switch_vlan
24 1 Agustí Moll Garcia
        option device 'switch0'
25 1 Agustí Moll Garcia
        option vlan '2'
26 1 Agustí Moll Garcia
        option ports '0 9t'
27 1 Agustí Moll Garcia
28 1 Agustí Moll Garcia
config switch_vlan
29 1 Agustí Moll Garcia
        option device 'switch0'
30 1 Agustí Moll Garcia
        option ports '4t 9t'
31 1 Agustí Moll Garcia
        option vlan '11'
32 1 Agustí Moll Garcia
33 1 Agustí Moll Garcia
config switch_vlan
34 1 Agustí Moll Garcia
        option device 'switch0'
35 1 Agustí Moll Garcia
        option ports '4t 9t'
36 1 Agustí Moll Garcia
        option vlan '12'
37 1 Agustí Moll Garcia
</pre>