Project

General

Profile

Error #477

Cannot configure qmp-wireless in Nanostation XM post 1846G (menu has disappeared)

Added by alex martin 8 months ago. Updated 4 months ago.

Status:
Nou
Priority:
Normal
Category:
WEB interface
Target version:
Start date:
02/26/2020
Due date:
% Done:

0%

Estimated time:
4.00 h

Description

Hi,

Menu and pages for configuring wireless options on qMp tab on qMp firmware on versions 4.2.1 and higher (confirmed also 4.2.2) are missing on Ubiquiti Nanostation XW post 1846G HW revision.

They can be changed via cli editing /etc/config/qmp and changes are applied after a reboot. Is there a quicker way?

Regards
Alex
guifi.net Madrid

History

#1 Updated by alex martin 8 months ago

The way to set wireless to mixed mode (although not working, see http://dev.qmp.cat/issues/476) is by editing /etc/config/qmp and changing in "config wireless" the "option mode" to "'80211s_adhoc'"

Resulting in:
[...]
config wireless
option mode '80211s_adhoc'
[...]

Note that even though this option is set, qmp wireless will only work as legacy in this model, so devices running 3.x will not connect to it in any wireless way.

#2 Updated by alex martin 8 months ago

Typo: In this model wireless will only work in * 802.11s * mode, dropping ad-hoc mode.

#3 Updated by Roger Pueyo Centelles 4 months ago

  • Category set to WEB interface
  • Assignee set to Roger Pueyo Centelles
  • Target version set to 5.0.0 "Leverage"
  • Estimated time set to 4.00 h

Also available in: Atom PDF