Projecte

General

Perfil

WR2543ND

Switch

Ethernet => RTL8367R

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'
        option enable_vlan4k '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '1 2 3 9t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0 9t'

config switch_vlan
        option device 'switch0'
        option ports '4t 9t'
        option vlan '11'

config switch_vlan
        option device 'switch0'
        option ports '4t 9t'
        option vlan '12'